The engineering team has implemented a fix and confirmed that normal provisioning operations have been restored.
Posted Oct 14, 2025 - 23:43 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2025 - 23:42 UTC
Update
We are continuing to investigate this issue.
Posted Oct 10, 2025 - 02:02 UTC
Update
We have determined that the problem is sporadic and limited to a specific subset of our host nodes.
Existing, currently running VMs are operational. We still strongly recommend customers avoid rebooting critical workloads until the permanent fix is confirmed to be fully deployed.
If you are currently experiencing issues with starting or restarting VMs, please open a support ticket so we can immediately address your specific host.
We will provide another update once the targeted fix has been deployed to the identified hosts and we have confirmed stability.
Posted Oct 10, 2025 - 01:59 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2025 - 21:38 UTC
Investigating
We have identified an issue that is preventing new or restarted Virtual Machines from booting successfully. Existing, currently running VMs are operational.
We advise customers to avoid rebooting critical workloads until a resolution is in place.
Our engineering teams are actively investigating the root cause and are working to restore normal provisioning operations as quickly as possible.
Posted Oct 09, 2025 - 21:37 UTC
This incident affected: GPU Virtual Machines (us-east1, us-northcentral1, us-southcentral1, eu-iceland1).