us-southcentral1-a Network Outage
Incident Report for Crusoe Cloud
Resolved
This incident has now been resolved.
Posted Apr 05, 2024 - 04:05 UTC
Monitoring
A fix has been implemented to the network and we are monitoring the status of the network. Connectivity to VMs are restored.
Posted Apr 05, 2024 - 03:34 UTC
Identified
We have identified the issue and are working on implementing a fix. Next update will be in 45 minutes.
Posted Apr 05, 2024 - 02:46 UTC
Investigating
We are currently investigating an issue with our networking in the us-southcentral1-a region.
Posted Apr 05, 2024 - 01:40 UTC
This incident affected: Networking (Wide Area Networking (WAN)).