Control plane operations on us-east1-a H100-80GB SXM IB Network 4 are currently unavailable
Incident Report for Crusoe Cloud
Resolved
Control plane operations in `us-east1-a H100-80GB SXM IB Network 4` have been restored, and InfiniBand enabled VMs can now be created in this network.
Posted Nov 13, 2023 - 07:45 UTC
Identified
Control plane operations in `us-east1-a H100-80GB SXM IB Network 4` are currently unavailable. This includes creating InfiniBand enabled VMs on this InfiniBand network. The data plane remains unaffected, and GPUs are still able to communicate directly with each other over InfiniBand in `us-east1-a H100-80GB SXM IB Network 4`. We will update this issue as soon as the control plane is available.
Posted Nov 13, 2023 - 07:05 UTC
This incident affected: Networking (Infiniband Networks).