Partial Control Plane Outage
Incident Report for Crusoe Cloud
Resolved
This incident is resolved and the API is now operational.
Posted Jun 05, 2024 - 23:56 UTC
Monitoring
A fix has been implemented and we are monitoring to verify improvement.
Posted Jun 05, 2024 - 23:46 UTC
Identified
We have identified the root cause in our control plane, and are working on deploying a fix to remedy.
Posted Jun 05, 2024 - 23:31 UTC
Investigating
We are investigating an issue where certain control plane actions and API requests are failing. We will provide another update once we have identified the root cause.
Posted Jun 05, 2024 - 23:06 UTC
This incident affected: API.