VM and CMK cluster creation issue in us-east2 region

Incident Report for Crusoe Cloud

Resolved

This incident has been resolved.
Posted Sep 02, 2026 - 15:57 UTC

Monitoring

We've identified the cause of the errors when creating/starting VMs or creating scaling CMK clusters in us-east2 region and applied a fix. We'll continue monitoring.
Posted Sep 02, 2026 - 13:40 UTC

Update

We continue investigating "insufficient capacity" errors when creating/starting VMs or creating scaling CMK clusters in us-east2 region. We'll share an update as soon as we have more information available.
Posted Sep 02, 2026 - 12:56 UTC

Update

We continue investigating "insufficient capacity" errors when creating/starting VMs or creating scaling CMK clusters in us-east2 region. We'll share an update as soon as we have more information available.
Posted Sep 02, 2026 - 11:07 UTC

Update

We continue investigating "insufficient capacity" errors when creating/starting VMs or creating scaling CMK clusters in us-east2 region, and have narrowed down a likely cause. We'll share an update as soon as we have more information available.
Posted Sep 02, 2026 - 09:44 UTC

Investigating

We are investigating "insufficient capacity" errors when creating/starting VMs or creating scaling CMK clusters in us-east2 region. Existing VMs continue to run normally. We'll share an update as soon as we have more information available.
Posted Sep 02, 2026 - 08:22 UTC