us-east1 Network Degradation
Incident Report for Crusoe Cloud
Resolved
Network is fully restored.
Posted Mar 13, 2024 - 02:38 UTC
Monitoring
We have applied changes associated with the issue of degraded network performance. We are monitoring the changes and network is stable.
Posted Mar 13, 2024 - 02:05 UTC
Identified
We identified the source of the issue and have applied changes to remediate.
Posted Mar 13, 2024 - 01:55 UTC
Investigating
We are currently investigating degraded network performance in `us-east1` VPC networks and internet gateways, resulting in sporadic network request failures, including failures to resolve DNS properly. We will update again by 0200 UTC (1900 PDT).
Posted Mar 13, 2024 - 01:14 UTC
This incident affected: Networking (VPC Networks and Firewall Rules).