Crusoe Cloud us-east1 Network Outage
Incident Report for Crusoe Cloud
Resolved
This incident has been resolved.
Posted Jan 25, 2024 - 02:43 UTC
Identified
We are still investigating but if you want to troubleshoot on your end, please stop and then restart the VM and you will see IB network resolution
Posted Jan 25, 2024 - 01:12 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2024 - 00:55 UTC
Investigating
There has been an infiniband incident going on since 12:48 affecting both the infiniband control plane and data plane. All vms in us-east1-a H100-80GB SXM IB Network 5 are affected. We are actively working on restoring service.
Posted Jan 25, 2024 - 00:54 UTC
This incident affected: Networking (Infiniband Networks).