us-northcentral1-a WAN Network Degraded
Incident Report for Crusoe Cloud
Resolved
Primary WAN circuit service has been restored.
Posted Feb 15, 2024 - 13:37 UTC
Investigating
Datacenters in the us-northcentral1-a region are operating on a backup WAN Network circuit. Users may see degraded network bandwidth until full services are restored.
Posted Feb 14, 2024 - 21:07 UTC
This incident affected: Networking (Wide Area Networking (WAN)).