Crusoe Cloud us-northcentral1-a Network Outage
Incident Report for Crusoe Cloud
Postmortem

During a planned control plane maintenance window on January 18th, 2024 at around 6:00 PM PST, Crusoe teams enabled a flag that was recommended to protect virtual network settings. This flag inadvertently caused a partial network outage to occur.

Customers in the `us-northcentral1-a` region experienced a network outage during this one hour window where the updates were being made. Crusoe teams identified the source of the outage, and quickly rolled back a change to restore network access.

The scheduled maintenance for the `us-northcentral1-a` region completed without further interruption.

We are making changes to our maintenance protocol to help prevent this from happening again in the future. We apologize for the inconvenience, and if you have any questions regarding the maintenance or network outage, please reach out to support@crusoecloud.com .

Posted Jan 19, 2024 - 23:28 UTC

Resolved
Certain VMs in region us-northcentral1-a are inaccessible.
Posted Jan 19, 2024 - 02:00 UTC