Shared Disk Unreachable in eu-iceland1
Incident Report for Crusoe Cloud
Resolved
This incident has now been resolved.
Posted Jan 18, 2025 - 03:56 UTC
Monitoring
A fix has been implemented and we are now monitoring shared disk accessibility. If any issues occur with accessing your shared disk, please reach out to support@crusoecloud.com
Posted Jan 17, 2025 - 20:23 UTC
Update
We are currently investigating an issue affecting shared disks, resulting in either inaccessibility or significant latency in eu-iceland1.
Posted Jan 17, 2025 - 18:34 UTC
Investigating
We are currently investigating an issue affecting shared disks, resulting in either inaccessibility or significant latency across multiple regions.
Posted Jan 17, 2025 - 18:03 UTC
This incident affected: Networking (Wide Area Networking (WAN)).